Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_1/skin_topic.php on line 907
R32 Power problem - Hardtuned.net

Jump to content


R32 Power problem 

  • You cannot reply to this topic
No replies to this topic

#1 Tennessee

  • Joined:04-January 15
  • Location:Australia QLD
  • Car:R32 GTS-T

Posted 04 January 2015 - 08:21 PM

Hey guys,

Just done a motor swap in my R32. Old owner blew up the RB20 in it. As I am on P's, I have just put another RB20 in it.

I *think* i have wired everything up but I am having a few dramas.

I have headlights, front indicators, dash lights and the motor turns over, however...

I do not have the following:

ANY rear lights at all
any cabin lights
power windows
fuel pump
and I am guessing no spark (but haven't tested)

I have checked all fuses under the dash and under the bonnet with a multimeter, all good.

could this be a stray earth or plug i've missed? I'm out of ideas.

Would love some help and ideas. Cheers guys.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Common Links

  • About Us
  • Privacy Policy
  • User Agreement
  • Help & Support Forums
  • Advertise
  •  

    By your continued use of this site, you agree to follow all Rules & Guidelines and abide by the User Agreement outlined in our Terms & Conditions.

    Hardtuned Network is hosted by Sanity Technology

    Design, Site Management & Hotness provided by Loz.

    Big thanks to all our members and volunteers for making this network what it is today!